Beiträge von Techfreak

    Habe folgendes Problem, es gibt zig Anleitungen wie man Freestyle 3 und Systemupdates installiert. Ich blick da mal garnicht durch, und brauch mal nen Ordentliches TUT wie mans macht. Wäre toll wenn da jemand helfen könnte.

    Also wenn du null erfahrung hast würde ich definitiv davon abraten. Auf dem Silverx sind lötpads die du dir mit sicherheit mit dem falschen handwerkszeug schrottest. Ausserdem wirst du auch den Dongle auf dem SilverX haben, welche auf die pins vom SilverX gelötet sind. Und genau diese sind das problem: Zu heiss entötet - haste die pins schon mit abgelötet. Und glaub mir das ist ne Friemelei da alternativlötpunkte für zu nehmen. Zumal es das Problem gibt, das diese sehr sauber verlötet sein müssen, ansonsten wird der Dongle keinen Kontakt bekommen. ich zeig dir mal was ich mit Alternativ meine:
     [Blockierte Grafik: http://www.htmh.de/wcf/images/photos/thumbnails/large/photo-3-8393bf9d.jpg]

    Jo kann man insofern du kein SilverX verbaut hast. Falls doch bleibt dir nur das vorsichtige entlöten. Falls nicht löte die kabel für power und eject ab und löse die beiden achtkantschrauben von oben. dann lässt sich das FP abnehmen.

    das hört sich von den features auch gut an aber ich meine du hättest mir mal ein programm empfohlen das mit "cy" anfängt.


    Ach ja und P.S.: Paket geht nächste woche los freu mich schon XD.
    okay habs doch noch gefunden cyder 2 meinte ich. danke trotzdem (war das grosse G für verantwortlich XD)

    sollte an und für sich durchgehen insofern es sich bei den chips nicht um gefakte (nachgemachte) ware handelt. plagiate werden, insofern sie festgestellt werden sofort zur vernichtung weitergeleitet und der käufer bekommt ne geldbuße. aber wie gesagt nur falls es sich darum handelt.
    ansonsten schaut es so aus das ein ware einen bestimmten wert nicht überschreiten darf dann gehts durch.

    Hallo zusammen,
    HTMH hatte mir mal nen tipp mit nem Programm gegeben womit es möglich ist die repoliste zu bearbeiten und die Cydia Apps runterzuladen. Weiss jemand zufällig wie das heisst? Cool wäre es natürlich (gillt HTMH grins) das mit in die Database aufzunehmen, damit leute wie ich und andere nicht umständlich suchen und doof fragen müssen.
    lg Techfreak

    hm ich wollte welche zum schrauben, also so wie die kippschalter zum beispiel auch sind, hab ja das xbcase.
    aber zu deinem problem auf 1080i ruckelts immer, da kannste nix gegen machen, das liegt zum einen an den codecs und zum anderen an mplayer und dvdplayer die nur teilweise für 1080i ausgelegt sind. hab das gleiche problem mit dem monster kabel, dementsprechend liegt es nicht an deiner arbeit (löten).

    also ich hab jetzt alles durch:
    platten tauschen (linke nach rechts und umgekehrt)
    alle Kabel dran Relais schaltet platte will aber net weder meine Hitachi noch die wd caviar
    hab auch zwei kleinere andere platten versucht (Samsung und Seagate)
    hab des gleiche mit dem addon für den hddxx probiert da gehts Problem los
    ich denke mal das da was net richtig verlötet ist.
    meinste die bestplayer jungs tauschen das um? hab des ja Grad eingelötet, der silverx war ja schon ne weile drin. musste ja erst an platten kommen.

    eventuell auch mal durchprüfen ob alles ankommt. bilder wären nicht schlecht wenn du welche machen kannst. abschirmen kannste da wo du verlötet hast so oder so nicht viel, schau mal bei mir hab jetzt kein component dran, weil ich nen monsterkabel hab und zu faul bin (habs versucht bin aber dran gescheitert vernünftige, originale, component ausgänge zu finden, wenn du nen link hast her damit 3:-) ). hier mal nen bild von meinen:
    [Blockierte Grafik: http://dl.dropbox.com/u/13236505/Screenshot_2.png]

    Ich bin zwar begeistert nun einen Vollbestückten SilverX zu haben, jedoch hält sich die Begeisterung nun in grenzen.
    Ich habe auf den SilverX J5 als jumper und das Relais schaltet auch auf Eject, jedoch schaltet die XBOX immer an und wieder aus.
    J5 hat bei mir auch keine 11 Pins sondern 10. Wie bekomme ich nun beide festplatten so angeschlossen das diese auch auf Eject reagieren? Sprich die rechte bei Power an (was ja geht) und die linke bei Eject an (was nicht funktioniert)?


    Außerdem ist mir aufgefallen das ich über dem 4 Pol Molex anschluss (normalerweise Stromzufuhr vom Netzteil an die Festplatte), der in den SilverX geht, einen 3 Pol Molexanschluss habe der mit dem 4 Pol anschluss in verbindung steht. Wozu dient dieser?


    Nun im moment bin ich stolzer Besitzer einer BOX mit zwei festplatten die ich nicht nutzen kann X( .


    Hoffentlich weis HTMH oder Spider rat.


    LG

    Mir geht es ja in erster linie um Kühlung. In zweiter linie darum das ich die Steuerung im XBMC auch nutzen kann, mein eigentliches Bios läuft mit 20% Lüftergeschwindigkeit, hab mir gestern auf die schnelle ein Test Bios zusammengefriemelt, welches mit 100% läuft. Bios und XBMC Lüftersteuerung sind eh unterschiedlich, da ab XBMC Start das Bios außer Kraft gesetzt wird (wird wohl sonst keine Lüftersteuerung funktionieren). Das es gute lüfter sind (oder in deinem Jargon "brauchbare" ;-) ) hast du ja selbst gesagt. Ohne lüftersteuerung hab ich keine Temp Schwierigkeiten (IDLE 36-38 C, Last max 45 C) allerdings muss man die doch nutzen können.



    Ich frage mich allerdings, wenn ich die masse der lüfter nun auf das mainboard ziehe, geht dann nicht auf dauer irgendwas flöten? Oder kann das dann dauerhaft damit laufen?

    Hi,
    Hab die Lüfter jetzt so stehen, das der vor der CPU auf die selbige Pustet, und der andere Saugt raus. Mir ist aufgefallen (dank fragless) das der Stecker auf dem Mainboard (3Pol Molex für Lüfter) gerade mal 7 V abgibt, meine Lüfter jedoch für 12V gedacht sind und eine Anlaufleistung von 4,3 v benötigen. Naja ich denke mal das diese dadurch zu langsam gedreht haben. Beide hatte ich mit einem Y Kabeladapter in betrieb, ich denke da sind 7V ein bisschen zu wenig.
    Ich habe von einem Fan Mod gehört http://xbox-scene.com/articles/fanspeed.php , kann man damit was anfangen oder muss ich die Lüfter nun weiterhin über den Festplattenadapter Laufen lassen? Die laufen ja jetzt dauerhaft unter voll last.
    Ich meine für mich ist es nicht nachvollziehbar warum aus 7V mit einer anderen Masse 12 V werden könnten.

    Meine Box kennt Ihr ja mittlerweile ( My Lovely XBcase )
    nun ja bisher hatte ich keine Probleme mit den Temperaturen, eher im Gegenteil. Ging es jetzt ne ganze weile so das die Temperaturen zwischen 38 und 42 Grad schwankten je nach dem was ich mit der box mache.
    Neuerdings spinnt die Box aber total. Nach nur 8 Minuten Mp3 abspielen mit Visualisierung (Milkdrop) geht die Temperatur hoch auf 56 Grad.
    Am Wochenende habe ich mit ein paar freunden mal ne runde den N64 emu angeworfen und Mariokart gezockt. Kaum ein wenig gespielt wird der Bildschirm Dunkel und die Box blinkt nur noch Orange.
    Ich habe Sie daraufhin aus und wieder eingeschaltet um in XBMC die Temps zu kontrollieren. Die Temperatur lag bei 68 Grad , der Lüfter auf 100%.
    Ich habe daraufhin einen neuen Silverx und die Standard Taster wieder eingebaut (mein Silverx war ziemlich mitgenommen und lag zusammengewurschtelt auf dem Boden (natürlich abisoliert))
    Aber auch das neuere Umbauen auf Standard Teile, da die Taster komischerweise doch ganz schön warm wurden, brachte keine Besserung.
    Daraufhin habe ich die CPU und die Kühlrippe gereinigt und mit neuer Wärmeleitpaste (arctic Silver 5) versehen.
    Auch keine besserung.
    Was kann ich noch tun????? Das Gerät ist zu schade um es aus dem Fenster zu werfen.